Announcement

Collapse
No announcement yet.

2001 tundra 250 r

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    2001 tundra 250 r

    Hello, having troubles with my sled, once it gets warm and you come to a stop, getting going again is brutal, the
    Machine bogs really bad and you have to feather the throttle to get it going again, once you get moving it's fine again. Under load it does the same thing, any ideas??

    #2
    Sounds like a Carb problem. I would check all the passages to make sure that there not obstructed.
    Wes Adams
    Mr.Triple
    Gotta have a Triple in the crowd!
    2000 Yamaha 700 Mountain Max
    2000 Polaris 1200 Triple Mod Sled
    2001 Polaris 600 Edge X
    2001 Polaris 500 SP
    ***2005 RMK Mod Sled, Triple, Homemade Tunnel***

    http://www.hillsideauto.org/

    www.facebook.com/HillsideAuto1

    http://www.amsoil.com/index.aspx?zo=1987784

    Comment


      #3
      ^^ +1 on that one. Complete tear down and clean all ports/passages like Ford said. Most likely has some bad gas in there or a speck of debris that's not allowing proper Air/Fuel Mixture. Put it back together, put some good clean gas in 'er and she'll fire right up and likely run good.
      '13 800 PRO RMK 163

      "Good judgment comes from experience, and a lot of that comes from bad judgment." ~ Will Rogers

      Comment


        #4
        2001 tundra 250 r

        Thanks guys- I just noticed today that I can adjust the idle screw in and out and it does not effect the idle...could this be part of the problem?
        Thanks again

        Comment


          #5
          YES! I would take the carb off and go through the carb. You might find more then one thing wrong with it. JMHO
          Wes Adams
          Mr.Triple
          Gotta have a Triple in the crowd!
          2000 Yamaha 700 Mountain Max
          2000 Polaris 1200 Triple Mod Sled
          2001 Polaris 600 Edge X
          2001 Polaris 500 SP
          ***2005 RMK Mod Sled, Triple, Homemade Tunnel***

          http://www.hillsideauto.org/

          www.facebook.com/HillsideAuto1

          http://www.amsoil.com/index.aspx?zo=1987784

          Comment


            #6
            that idle screw makes me think the choke is adjusted wrong. But i am a -1 on machanicing.

            Comment


              #7
              Sounds like your pilot jets are all gummed up, pull those carbs and clean em up real good, should clear up the poor running at idle/low RPM problem. While you are in there and have the carbs off it's never a bad idea to replace the inline fuel filter if your sled has one.

              Comment


                #8
                Check out my carb clean vid on youtube, pretty sure it was a tundra carb I used in the vid: I have 4 vids in the series from pump to the carb https://www.youtube.com/watch?v=Z0LRwwmkkUM I've rebuilt many tundras and it is common to have them not want to start after they are hot. I have a few suggestions:

                Make sure your primer isn't leaking
                clean carb and rebuild fuel pump, new pilot jet and main jet
                ditch the oil injection and premix 40:1
                new plug
                Can't remember if that one has a choke or primer, if choke then replace the plunger
                replace your impulse line off your crank case to your fuel pump.
                check for crank shaft play by grabbing your clutch and lifting up and down.
                check your intake manifold boot to make sure not leaking

                Even after the whole fuel system was rebuilt on some of my tundras it was very common to have to hold the throttle wide open when pulling over to start - 2-3 pulls and they would go - nature of that beast.

                Love my tundras!

                Comment


                  #9
                  that is a sign to me that your carb is plugged up pretty bad. plus your plugs might be a issue also.

                  Comment


                    #10
                    Errrr, original thread started in February 2012, I think (hope!) he has it figured out by now.

                    Just sayin

                    Comment


                      #11
                      i was just playing follow the leader. Lol

                      Comment

                      Working...
                      X